Mikrotik : setting dns NAWALA ROS 3.30


cek dns yang anda gunakan saat ini
ip dns prprimary-dns: 202.73.99.2
secondary-dns: 61.247.0.4
allow-remote-requests: yes
max-udp-packet-size: 512
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 5KiB
—————————————–

ip dhcp-server network print
# ADDRESS            GATEWAY         DNS-SERVER      WINS-SERVER     DOMAIN
0 192.168.0.0/24 192.168.0.254ganti dns tsb diatas dengan dns nawala
/ip dns set primary-dns=180.131.144.144 secondary-dns=180.131.145.145
/ip dhcp-server network add dns-server=180.131.144.144,180.131.145.145cek lagi hasil settingn
ip dns pr
primary-dns: 180.131.144.144
secondary-dns: 180.131.145.145
allow-remote-requests: yes
max-udp-packet-size: 512
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 6KiB
—————————————–
ip dhcp-server network print
# ADDRESS            GATEWAY         DNS-SERVER      WINS-SERVER     DOMAIN
0 0.0.0.0/0 180.131.144.144
180.131.145.145
1 192.168.0.0/24 192.168.0.254

buat filter di firewall
ip firewall filter add action=drop chain=forward comment=dnsenforcer disabled=no dst-address=!180.131.144.144 dst-port=53 protocol=tcp
ip firewall filter add action=drop chain=forward comment=dnsenforcer disabled=no dst-address=!180.131.145.145 dst-port=53 protocol=udp

ip firewall nat add action=masquerade chain=srcnat comment=dnsenforcer disabled=no out-interface=ether3-fastnet
ip firewall nat add action=masquerade chain=srcnat comment=dnsenforcer disabled=no dst-address=!180.131.144.144 dst-port=53 protocol=tcp to-addresses=180.131.144.144 to-ports=53
ip firewall nat add action=masquerade chain=srcnat comment=dnsenforcer disabled=no dst-address=!180.131.145.145 dst-port=53 protocol=tcp to-addresses=180.131.145.145 to-ports=53

just my little note, do not in practice

2 Comments to “Mikrotik : setting dns NAWALA ROS 3.30”

  1. mantaf bro, mau ku masukan ke mikrotik ku tapi takut pada kabur pelanggannya :) ..

    tidak bisa yang esek2 kwkwkwkw …

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: