Mikrotik : Blokir Facebook pada jam kerja


access denied

Buat firewall untuk nge-block akses ke facebook
/system script add name="fb-unblock" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disable="yes"

/system script add name="fb-block" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disable="no"

Kemudian Buat Schedule sesuai dengan keinginan Anda

/system scheduler add name="fb-08:00" start-date=Nov/09/2009 start-time=08:00:00 interval=1d on-event="fb-block"
/system scheduler add name="fb-12:00" start-date=Nov/09/2009 start-time=12:00:00 interval=1d on-event="fb-unblock"

/system scheduler add name="fb-13:00" start-date=Nov/09/2009 start-time=13:00:00 interval=1d on-event="fb-block"
/system scheduler add name="fb-17:00" start-date=Nov/09/2009 start-time=17:00:00 interval=1d on-event="fb-unblock"

jika masih bisa di bobolin oleh user yg nakal masukkan ip dibawah ini
69.63.184.142
69.63.187.17
69.63.187.19
69.63.181.11
69.63.181.12
69.63.186.36

ip di atas adalah IP facebook, jadi jangan sangka bahwa facebook hanya punya 1 IP…:)

One Comment to “Mikrotik : Blokir Facebook pada jam kerja”

  1. Buat firewall untuk nge-block akses ke facebook
    /system script add name=”fb-unblock” policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content=”facebook”] disable=”yes”
    /system script add name=”fb-block” policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content=”facebook”] disable=”no”

    Mas ini kan script buat enable/disable firewall nya ya? kalau gitu rule firewall nya juga harus dibuat dong mas, hehe CMIIW

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: