Mikrotik : Port Forwarding VNC di Mikrotik


Script
/ip firewall nat add chain=dstnat dst-address=118.111.111.111 action=dst-nat protocol=6
to-addresses=192.168.0.2 to-ports=5900

penjelasan script
ip firewall : kita akan membuat sebuah chian di ip firewall mikrotik
add chain=dstnat : jenis chain yang di akan digunakan adalah destination atau dstnat
dst-address=118.111.111.111 : destination akan di alamat pada IP publik/IP luar yang kita dapatkan dari ISP fastnet/tsel/indosat 3g
action=dst-nat : action bertujuan untuk menentukan perlakuan apa yang akan kita terapkan pada port forwarding ini

protocol=6 : protocol yang akan di lalui oleh vnc adalah TCP
to address=192.168.0.2 : adalah alamat ip local atau ip client yang sudah di installin vnc client
to-ports : merupakan port default vnc yang telah kita tanamkan / instal di komputer client. port defaultnya adalah 5900

6 Responses to “Mikrotik : Port Forwarding VNC di Mikrotik”

  1. mantap…..suhuuuu

  2. Mantap tutotrialnya… cm saya ada masalah suhu… Klo misalnya Topologinya sprti ini :
    Modem — Router Mikrotik —- Pc yg di remote
    Posisi IP publicnya di modem bukan dial dari mikrotik.
    Kira2x bagaimana ya ip forwardingnya ??

    • @ c1p1cupidq : gan tengkiu tutornya….
      @Nanda : topologi kayak punya ane…ip mikrotik dari ato ke modem musti diforward dulu didalam modemnya…jadi masuk dulu ke dalam modem cari menu port forward masukkan ip mikrotik dan port remotenya
      misal IP MODEM: 192.168.1.1
      IP MIKROTIK : 192.168.1.2———->ip ini yg dimasukkan ke modem untuk diforward
      IP LOKAL :192.168.10.1
      baru setting di mikrotiknya:
      /ip firewall nat add chain=dstnat dst-address=192.168.1.2 action=dst-nat protocol=6
      to-addresses=192.168.10.X to-ports=0-65535
      Sesuaikan ip dengan jaringan agan…
      Maaf Nubie CMIIW

Trackbacks

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: