Mikrotik : script kirim log mikrotik via email


1.Set email account yang mo dipake kirim imel di menu tool-email
/tool e-mail
set from=[Nama Pengirim] password=[pass] server=[namaserver]:port username=[username]

2. set system logging actionnya
/system logging action
add email-to=[email tujuan] name=log-email target=email

3. set system loggingnya
/system logging
add action=log-email disabled=no prefix=”” topics=[jenis_log]

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: